<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.smallbiztechnology.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="SmallBizTechnology RSS Feed" href="http://www.smallbiztechnology.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="SmallBizTechnology Atom Feed" href="http://www.smallbiztechnology.com/feed/atom/" />
<link rel="alternate" type="application/rss+xml" href="http://www.smallbiztechnology.com/feed/" title="SmallBizTechnology latest posts" />
<link rel="alternate" type="application/rss+xml" href="http://www.smallbiztechnology.com/comments/feed/" title="SmallBizTechnology latest comments" />
<link rel="icon" type="image/png" href="http://www.smallbiztechnology.com/wp-content/themes/newsplus-child/images/favicon.png" />
<meta name="google-site-verification" content="EYqvzFR0UFzgUxv6F4MQCZjiI66sNhhRK9j9geWhs4Y" />
<!-- TWITTER REMARKETING CODE -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">
twttr.conversion.trackPid('l4p1z');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4p1z&p_id=Twitter" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4p1z&p_id=Twitter" />
</noscript>
<!-- END TWITTER REMARKETING CODE -->
<!-- GOOGLE ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-26123064-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GOOGLE ANALYTICS -->
<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>7 Content Distribution Methods That Boost Web Traffic - Smallbiztechnology.com</title>
<meta name="description" content="Are you producing high-quality content that isn’t getting results? Have you been pulling your hair out trying to master content distribution?"/>
<link rel="canonical" href="http://www.smallbiztechnology.com/archive/2016/10/7-content-distribution-boost-traffic.html/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="7 Content Distribution Methods That Boost Web Traffic - Smallbiztechnology.com" />
<meta property="og:description" content="Are you producing high-quality content that isn’t getting results? Have you been pulling your hair out trying to master content distribution?" />
<meta property="og:url" content="http://www.smallbiztechnology.com/archive/2016/10/7-content-distribution-boost-traffic.html/" />
<meta property="og:site_name" content="SmallBizTechnology" />
<meta property="article:section" content="Advertising and Marketing" />
<meta property="article:published_time" content="2016-10-30T11:26:45+00:00" />
<meta property="og:image" content="http://www.smallbiztechnology.com/wp-content/uploads/2016/10/ContentDistribution1.png" />
<!-- / Yoast SEO plugin. -->
<link rel="alternate" type="application/rss+xml" title="SmallBizTechnology &raquo; Feed" href="http://www.smallbiztechnology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SmallBizTechnology &raquo; Comments Feed" href="http://www.smallbiztechnology.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SmallBizTechnology &raquo; 7 Content Distribution Methods That Boost Web Traffic Comments Feed" href="http://www.smallbiztechnology.com/archive/2016/10/7-content-distribution-boost-traffic.html/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.smallbiztechnology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=677538e22e442d2f792b159562a7c491"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://www.smallbiztechnology.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=677538e22e442d2f792b159562a7c491' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.smallbiztechnology.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='http://www.smallbiztechnology.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.smallbiztechnology.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.smallbiztechnology.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700|Nunito:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://www.smallbiztechnology.com/wp-content/themes/newsplus-child/style.css?ver=677538e22e442d2f792b159562a7c491' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://www.smallbiztechnology.com/wp-content/themes/newsplus/css/ie.css?ver=677538e22e442d2f792b159562a7c491' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://www.smallbiztechnology.com/wp-content/themes/newsplus/responsive.css?ver=677538e22e442d2f792b159562a7c491' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.smallbiztechnology.com/wp-content/themes/newsplus/css/prettyPhoto.css?ver=677538e22e442d2f792b159562a7c491' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://www.smallbiztechnology.com/wp-content/themes/newsplus/user.css?ver=677538e22e442d2f792b159562a7c491' type='text/css' media='all' />
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=677538e22e442d2f792b159562a7c491'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-content/plugins/wp-images-lazy-loading/js/jquery.lazyload.min.js?ver=1.9.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.smallbiztechnology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.smallbiztechnology.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://www.smallbiztechnology.com/?p=49025' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.smallbiztechnology.com/?wordfence_logHuman=1&hid=5B422CDD94943D131D71CF2FBCA62AFD');
</script><style type='text/css'>
img.lazy { display: none; }
</style>
<style type="text/css">
	.primary-nav {
	background-color:#444;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:#ffffff;
	}
	.primary-nav li:hover > a {
	color:#fff;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:#000;
	border-top-color: #e00000;
	}
	.primary-nav li ul {
	background-color:#fff;
	}
	.primary-nav li ul li a {
	color:#555;
	}
	.primary-nav li ul li:hover > a {
	color:#333;
	background-color:#f0f0f0;
	}
	h3.sb-title {
	color:#999;
	}
	#secondary {
	color:#000000;
	background-color:#444;
	}
	#secondary .sep {
	color:#000000;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:#1e73be;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:#fff;
	}
	h3.sc-title {
	color:#fff;
	}
	#secondary .widget ul li {
	border-bottom-color: #5e5e5e;
	}
	#secondary .widget ul ul {
	border-top-color: #5e5e5e;
	}
	#footer {
	color:#aaa;
	background-color:#333;
	}
	body.is-stretched.custom-background {
	background-color:#333;
	}
	#footer a {
	color:#ccc;
	}
	#footer a:hover {
	color:#fff;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- Dropdown Menu Widget Styles by shailan (http://shailan.com) v1.9.4 on wp4.3.7 -->
<link rel="stylesheet" href="http://www.smallbiztechnology.com/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown { white-space: nowrap; }
	/** Show submenus */
	ul.dropdown li:hover > ul, ul.dropdown li.hover ul{ display: block; }
	/** Show current submenu */
	ul.dropdown li.hover ul, ul.dropdown ul li.hover ul, ul.dropdown ul ul li.hover ul, ul.dropdown ul ul ul li.hover ul, ul.dropdown ul ul ul ul li.hover ul , ul.dropdown li:hover ul, ul.dropdown ul li:hover ul, ul.dropdown ul ul li:hover ul, ul.dropdown ul ul ul li:hover ul, ul.dropdown ul ul ul ul li:hover ul { display: block; }
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
</style>
<!-- /Dropdown Menu Widget Styles -->
<!-- Add fancyBox main JS and CSS files -->
	<script type="text/javascript" src="http://www.smallbiztechnology.com/wp-content/themes/newsplus-child/source/jquery.fancybox.js?v=2.1.0"></script>
	<link rel="stylesheet" type="text/css" href="http://www.smallbiztechnology.com/wp-content/themes/newsplus-child/source/jquery.fancybox.css?v=2.1.0" media="screen" />
<script type="text/javascript" src="http://www.smallbiztechnology.com/wp-content/themes/newsplus-child/js/default.js"></script>
<script type="text/javascript" src="http://www.smallbiztechnology.com/wp-content/themes/newsplus-child/js/email.js"></script>
<!-- ADD THIS CODE -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=rayramon"></script>
<!-- END ADD THIS CODE -->
<!-- GOOGLE DFP ADVERTISING CODE STARTS HERE -->
<!-- RIGHT SIDE GOOGLE DFP -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/2096041/Right-Side-300-250', [300, 250], 'div-gpt-ad-1403350634141-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- END RIGHT SIDE GOOGLE DFP -->
<!-- TOP GOOGLE DFP ADV -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/2096041/Top',[728,90],'div-gpt-ad-1403566660483-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- TOP GOOGLE DFP END -->
<!-- GOOGLE BOTTOM ADV DFP  -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/2096041/bottom',[728,90],'div-gpt-ad-1403350898673-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- END GOOGLE TOP ADV DFP -->
<!-- IS THIS CODE BELOW PART OF GOOGLE SEARCH OR ADV??? -->
<script>
(function() {
  var cx = '006191494802294982657:ofi5ngqrqfa';
  var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
  gcse.src = (document.location.protocol == 'https' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
})();
</script>
<!-- End Google Custom Search -->
</head>
<body class="single single-post postid-49025 single-format-standard custom-font-enabled">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=362087977196471";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-secondary-top-menu" class="sec-menu clear"><li id="menu-item-47126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47126"><a href="http://www.smallbiztechnology.com">Home</a></li>
<li id="menu-item-42026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42026"><a href="http://www.smallbiztechnology.com/about/">About</a></li>
<li id="menu-item-44873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44873"><a href="http://www.ramonray.com">About Ramon Ray</a></li>
<li id="menu-item-42027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42027"><a href="http://www.smallbiztechnology.com/advertise/">Advertise</a></li>
<li id="menu-item-42028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42028"><a href="http://www.smallbiztechnology.com/contact/">Contact Us</a></li>
</ul>            </nav><!-- #optional-nav -->
                        <div id="search-bar" role="complementary">
                <div class="searchbox">
<form role="search" method="get" id="searchform" action="/index.php" >
    <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
    {this.value = 'Search this site';}"
    onfocus="if (this.value == 'Search this site')
    {this.value = '';}" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox -->
            </div><!-- #search-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://www.smallbiztechnology.com/" title="SmallBizTechnology" rel="home"><img src="http://www.smallbiztechnology.com/wp-content/uploads/2015/08/logo.jpg" alt="SmallBizTechnology" title="SmallBizTechnology" /></a>
						</h4>                </div><!-- .brand -->
                        <div class="header-widget-area">
        <aside id="text-8" class="hwa-wrap widget_text">			<div class="textwidget"><a href="http://www.smarthustle.com"><img src="http://www.smallbiztechnology.com/wp-content/uploads/2016/10/banner-adv-SHM_728x90_MagFeature.jpg"></a></div>
		</aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-primary-menu" class="nav-menu clear"><li id="menu-item-48133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-48133"><a href="http://www.smallbiztechnology.com/archive/category/get-customers/">Marketing and Sales</a></li>
<li id="menu-item-48134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48134"><a href="http://www.smallbiztechnology.com/archive/category/mobile/">Mobile</a></li>
<li id="menu-item-48135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48135"><a href="http://www.smallbiztechnology.com/archive/category/security/">Security</a></li>
<li id="menu-item-48136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-48136"><a href="http://www.smallbiztechnology.com/archive/category/social-and-online-content/">Social</a></li>
<li id="menu-item-48137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48137"><a href="http://www.smallbiztechnology.com/archive/category/cloud-computing-2/">Software</a></li>
<li id="menu-item-48138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48138"><a href="http://www.smallbiztechnology.com/archive/category/communication/">Communication and Colab</a></li>
<li id="menu-item-48139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48139"><a href="http://www.smallbiztechnology.com/archive/category/finance/">Finance</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://www.smallbiztechnology.com">Home</a> <span class="sep"> / </span> <a href="http://www.smallbiztechnology.com/archive/category/get-customers/">Marketing and Sales</a> <span class="sep"> / </span> <a href="http://www.smallbiztechnology.com/archive/category/get-customers/marketing-2/">Advertising and Marketing</a> <span class="sep"> / </span> <span class="current">7 Content Distribution Methods That Boost Web Traffic</span></div>			 <article id="post-49025" class="post-49025 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing-2 category-blogs category-email-marketing">
                <header class="entry-header">
<!-- <b>Smart Hustle Magazine</b> - <font color="red"><a href="https://zl102.isrefer.com/go/101/ramonray" target="_blank">join</a></font> the community and <a href="https://zl102.isrefer.com/go/101/ramonray" target="_blank">get</a> your FREE subscription. <a href="https://zl102.isrefer.com/go/101/ramonray" target="_blank">Click here to join!</a> -->
                    <h1 class="entry-title">7 Content Distribution Methods That Boost Web Traffic</h1>
                                                <aside id="meta-49025" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://www.smallbiztechnology.com/archive/2016/10/7-content-distribution-boost-traffic.html/" title="11:26 am" class="post-time"><time class="entry-date" datetime="2016-10-30T11:26:45+00:00">October 30, 2016</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://www.smallbiztechnology.com/archive/author/itai-elizur/" title="View all posts by Itai Elizur" rel="author">Itai Elizur</a></span><span class="posted-in"> in </span><a href="http://www.smallbiztechnology.com/archive/category/get-customers/marketing-2/" rel="tag">Advertising and Marketing</a>, <a href="http://www.smallbiztechnology.com/archive/category/social-and-online-content/blogs/" rel="tag">Blogs</a>, <a href="http://www.smallbiztechnology.com/archive/category/get-customers/email-marketing/" rel="tag">Email Marketing</a> 				<span class="with-comments"> with </span>
				<span class="comments-link"><a href="http://www.smallbiztechnology.com/archive/2016/10/7-content-distribution-boost-traffic.html/#comments">1 Comment</a></span>
				</aside>
                                        </header>
                <div class="entry-content">
					<!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='7 Content Distribution Methods That Boost Web Traffic' data-url='http://www.smallbiztechnology.com/archive/2016/10/7-content-distribution-boost-traffic.html/'></div><p>&nbsp;</p>
<p><a href="http://www.smallbiztechnology.com/wp-content/uploads/2016/10/ContentDistribution1.png"><img class="lazy alignnone size-large wp-image-49027" src="http://www.smallbiztechnology.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif" data-original="http://www.smallbiztechnology.com/wp-content/uploads/2016/10/ContentDistribution1-1024x583.png" alt="content distribution tips" width="660" height="376" /><noscript><img class="alignnone size-large wp-image-49027" src="http://www.smallbiztechnology.com/wp-content/uploads/2016/10/ContentDistribution1-1024x583.png" alt="content distribution tips" width="660" height="376" /></noscript></a></p>
<p>Most marketers view content marketing as the key to gaining more traffic to a website. (If you’re new to content marketing and would like further information, <a href="http://contentmarketinginstitute.com/getting-started/">here’s</a> a great place to start.)</p>
<p>Although effective content marketing is the key to web traffic, that doesn’t mean it’s easy.</p>
<p>Are you producing high-quality content that for some reason isn’t getting results? Have you been pulling your hair out trying to discover what’s wrong with your content?</p>
<p>If you feel your content truly is valuable to your audience, perhaps you don’t have a content problem. Instead, you might have a <em>distribution or a viewability </em>problem.</p>
<p>Many marketers don’t think about the importance of effective content distribution. The reality is that good distribution is just as important as the quality and value of your content. After all, if no one discovers your award-worthy content, few people will visit your website, become leads, or convert to paying customers.</p>
<p>Here are a few content distribution methods and platforms that have been proven effective.</p>
<ol>
<li>
<h4><strong> Content Distribution Platforms</strong></h4>
</li>
</ol>
<p>If you’ve never used a content distribution platform, your content might not be getting the attention it deserves. How do these platforms distribute your content? They partner with large media outlets such as Time and CNN, and then place your content on such sites in the form of <a href="http://www.outbrain.com/native-advertising">native ads</a>.</p>
<p>You’ve probably visited highly-trafficked sites and stumbled upon content sections titled <em>“Recommended for You,”</em> or <em>“From Around the Web,”</em> or <em>“You May Also Like.”</em> The articles and videos in these sections <em>look</em> like editorial features, but they’re actually promoted content from a content distribution platform.</p>
<p>And the best part? The readers who come across your promoted content are already interested in what you’re offering. It’s all thanks to sophisticated <a href="http://help.outbrain.com/customer/en/portal/articles/1924180-how-do-your-algorithms-recommend-my-content">algorithms</a> used by the content distribution platform.</p>
<p>The rise of content discovery is significantly impacting the online-search industry, and its growth will most likely continue well into the future.</p>
<p><a href="http://www.smallbiztechnology.com/wp-content/uploads/2016/10/native-ads-1-e1477840840730.png"><img class="lazy alignnone wp-image-49028 size-full" src="http://www.smallbiztechnology.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif" data-original="http://www.smallbiztechnology.com/wp-content/uploads/2016/10/native-ads-1-e1477840840730.png" alt="" width="743" height="293" /><noscript><img class="alignnone wp-image-49028 size-full" src="http://www.smallbiztechnology.com/wp-content/uploads/2016/10/native-ads-1-e1477840840730.png" alt="" width="743" height="293" /></noscript></a></p>
<ol start="2">
<li>
<h4><strong> Facebook Ads</strong></h4>
</li>
</ol>
<p>Facebook has over 1.4 billion monthly users. And of the <a href="https://techcrunch.com/2016/01/27/facebook-grows/">50 million</a> small-business Facebook Pages, 2.5 million of them are Facebook advertisers. Is your business one of them?</p>
<p><a href="https://www.facebook.com/business/products/ads">Facebook advertising</a> is a highly-effective way to distribute your content to a large audience who will find your offerings relevant. The pay-per-click format offered by Facebook is very controllable. Even low amounts like $100 or even $50 can attract attention to your content.</p>
<p>Facebook’s Ad Manager offers some of the best targeting on the planet. With the ability to target almost any kind of audience, you’re able to focus on those who are most likely to view and share your content.</p>
<p>Tips to consider:</p>
<ul>
<li>Besides creating Facebook Ads, another cost-effective way to reach more people is to boost Facebook posts that contain your content.</li>
<li>Join relevant Facebook Groups, and share any content you’ve published and advertised.</li>
<li>For extra momentum, create <a href="https://instantarticles.fb.com/">Instant Articles</a> on Facebook to promote your content.</li>
<li>Pin your best content to the top of your brand’s Page.</li>
</ul>
<ol start="3">
<li>
<h4><strong>Twitter Ads</strong></h4>
</li>
</ol>
<p>With 320 million monthly active users, Twitter offers marketers significant content-distribution opportunities. And like Facebook ads, <a href="https://business.twitter.com/en/advertising/campaign-types.html">Twitter advertising</a> can be effective without spending an exorbitant amount of money. Several Twitter ad campaign types are available, including:</p>
<ul>
<li>Website clicks campaigns</li>
<li>Followers campaigns</li>
<li>Engagement campaigns</li>
<li>App campaigns</li>
</ul>
<p>In your Twitter campaigns, shoot for running five or six promoted tweets simultaneously. And to keep your campaign relevant and fresh, add some new tweets to the campaign every week.</p>
<p>Other tips to consider:</p>
<ul>
<li>In your content, encourage your audience to follow you on Twitter.</li>
<li>As with other platforms, adding images and video makes your content more engaging on Twitter.</li>
<li>When your audience shares your content on Twitter, retweet them!</li>
<li>If your content included names or thoughts from any influencers, mention them on Twitter. With any luck, they’ll retweet the content.</li>
<li>Keep your tweeted content pinned to the top of your tweets.</li>
</ul>
<p><a href="http://www.smallbiztechnology.com/wp-content/uploads/2016/10/twitter-cards-cover2.png"><img class="lazy alignnone size-large wp-image-49029" src="http://www.smallbiztechnology.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif" data-original="http://www.smallbiztechnology.com/wp-content/uploads/2016/10/twitter-cards-cover2-1024x535.png" alt="twitter-cards-cover2" width="660" height="345" /><noscript><img class="alignnone size-large wp-image-49029" src="http://www.smallbiztechnology.com/wp-content/uploads/2016/10/twitter-cards-cover2-1024x535.png" alt="twitter-cards-cover2" width="660" height="345" /></noscript></a></p>
<ol start="4">
<li>
<h4><strong> Email Marketing</strong></h4>
</li>
</ol>
<p>Yes, this traditional method of content distribution is still effective and dependable. When <a href="http://www.forbes.com/sites/ajagrawal/2016/07/31/7-email-marketing-tips-for-marketers/#3249c9fb2d2f">done right</a>, email marketing (such as newsletters) delivers excellent ROI and helps you maintain a strong connection with your audience. It’s also an effective way to regularly spotlight your brand, products and services. And as an important bonus, email marketing is known for being highly shareable.</p>
<p>When using email marketing to distribute your content, remember that traditional methods like “batching and blasting” aren’t effect today. (This is the tactic of blasting your entire email list with the same content regardless of your audience’s past web-browsing behavior or purchase history.) Instead, it’s far more effective to incorporate <a href="https://www.getresponse.com/features/advanced-segmentation.html">tactics like email segmentation</a>, and geo-targeting.</p>
<p>Other tips to consider:</p>
<ol start="5">
<li>In your emails’ signature line, add a link to more content you’d like to promote that week. Include a message like (“Check out my recent article on…”)</li>
<li>Try to sponsor an email newsletter within your industry so you can feature some of your content in it.</li>
<li>Ask an influencer with a large email audience if they’d share a piece of your valuable content with their audience. Their audience will benefit, and it could lead to more traffic to your website.</li>
<li>
<h4><strong> LinkedIn Direct Sponsored Content </strong></h4>
<p>&nbsp;</p>
<p>According to a report from the Content Marketing Institute and Marketing Profs, <a href="http://contentmarketinginstitute.com/wp-content/uploads/2014/10/2015_B2B_Research.pdf">94% of B2B marketers</a> use LinkedIn to distribute content. While LinkedIn’s popularity for marketers is well known, many people don’t realize that only around 20 percent of your followers see your LinkedIn posts. Direct Sponsored Content is a good solution.</li>
</ol>
<p>Direct Sponsored Content allows a brand to distribute content to larger audiences on LinkedIn, while also targeting audiences by LinkedIn groups, skills, location, age and gender.</p>
<p>Also, unlike regular Sponsored Content, “Direct” Sponsored Content does not show up on a company’s LinkedIn Page. This allows brands to distribute as much content as they want without cluttering their Company Page.</p>
<p>To learn more, see the LinkedIn Direct Sponsored Content <a href="https://www.linkedin.com/help/linkedin/answer/50226/direct-sponsored-content-faq-advertisers-and-agencies?lang=en">FAQ for Advertisers</a> or FAQ for<a href="https://www.linkedin.com/help/linkedin/answer/49014"> Company Page Admins.</a></p>
<p>Other tips to consider:</p>
<ul>
<li>Create status updates about your content.</li>
<li>If you included the names or ideas of any influencers in your content, tag them in your LinkedIn status updates.</li>
<li>Share your content in your LinkedIn groups who’d find the content valuable.</li>
<li>Write a post on LinkedIn Pulse with a link to your content.</li>
</ul>
<ol start="6">
<li>
<h4><strong> SlideShare</strong></h4>
</li>
</ol>
<p>Smart content marketers convert their content into SlideShare presentations. Why? With millions of content-hungry users on SlideShare, it’s the most well-known slide presentation platform in the world. Consider these staggering facts:</p>
<ul>
<li>70 million people around the globe are active on SlideShare.</li>
<li>It’s a trusted source. Users know that many respected authorities and influencers, in several industries worldwide, are found on SlideShare.</li>
<li>SlideShare can be used for <a href="http://www.socialmediaexaminer.com/use-slideshare-for-lead-generation/">lead generation</a>.</li>
<li>With a domain authority of 95 and page authority of 79, SlideShare offers excellent SEO.</li>
</ul>
<p>Tips to consider:</p>
<ul>
<li>When re-purposing your content, create a single slide to feature your content’s main point. Use subsequent slides to further develop the main point.</li>
<li>Make sure your images are attractive.</li>
<li>Don’t be afraid to use as many slides as needed to make your presentation valuable.</li>
<li>Add calls to action at the presentation’s close.</li>
</ul>
<p><a href="http://www.smallbiztechnology.com/wp-content/uploads/2016/10/slideshare-authority1.jpg"><img class="lazy alignnone size-full wp-image-49030" src="http://www.smallbiztechnology.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif" data-original="http://www.smallbiztechnology.com/wp-content/uploads/2016/10/slideshare-authority1.jpg" alt="slideshare-authority1" width="600" height="350" /><noscript><img class="alignnone size-full wp-image-49030" src="http://www.smallbiztechnology.com/wp-content/uploads/2016/10/slideshare-authority1.jpg" alt="slideshare-authority1" width="600" height="350" /></noscript></a></p>
<ol start="7">
<li>
<h4><strong> Quora</strong></h4>
</li>
</ol>
<p>Your brand creates knowledgeable content that addresses many questions people in your industry have. If only there were a platform that enables you to find these questions! Of course, such a platform exists.</p>
<p><a href="https://www.quora.com/">Quora</a> is a popular question-and-answer platform with 1.3 million visitors each month in the U.S. When users type questions into Quora, they see search results for their questions that have already been asked by others – as well as answers from experts. If their question has never been asked on Quora, they can submit the question themselves.</p>
<p>One excellent way to use Quora for content distribution is to search for questions that your content answers. When you find the right question, you can then repurpose your content into a clear answer and provide a link to it in your response.</p>
<p>Other tips to consider:</p>
<ul>
<li>For effective branding, write a Quora bio that conveys your knowledge and experience. Your readers will see your bio every time they read your answers.</li>
<li>Follow any Quora topic you have expertise in. You’ll receive email updates when new questions have been asked within those topics.</li>
<li>Perhaps this should go without saying, but make sure your answers are always useful and never spammy.</li>
</ul>
<p>Although this is not an exhaustive list, it covers many of the proven distribution methods that get results. If other platforms have worked for you, don’t stop using them! The more distribution methods you use, the better. The goal, of course, is getting your content into the hands of as many relevant audiences as possible.</p>
<p>If all these distribution methods seem like a lot of work, that’s because content distribution <em>is</em> a lot of work! But its importance can’t be overstated. In fact, it has been said that content is no longer king. <em>Distribution</em> is.</p>
<p>Like everything else in business, there are no shortcuts in content marketing or distribution. It takes consistent effort, research, and creativity. But the good news is that those who make content and distribution a priority will be rewarded with a loyal audience and a healthy ROI.</p>
<p>If it all starts to feel exhausting, think of the end results. When your hard work has earned you an audience and high web traffic, you’ll be thankful you put in the time and effort.</p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='7 Content Distribution Methods That Boost Web Traffic' data-url='http://www.smallbiztechnology.com/archive/2016/10/7-content-distribution-boost-traffic.html/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div><div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img width="60" height="80" src="http://www.smallbiztechnology.com/wp-content/uploads/2016/11/Itai-headshot-113x150.jpg" class="avatar avatar-80 photo" alt="" /><div class="ts-fab-social-links"></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4><a href="http://www.inboundjunction.com" rel="nofollow">Itai Elizur</a></h4><div class="ts-fab-description"><span>COO</span> at <a href="http://www.inboundjunction.com" rel="nofollow"><span>Inbound Junction</span></a></div></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">Itai Elizur is the COO at Inbound Junction, a content marketing agency specializing in helping startups and business increase their online visibility.
Prior to joining the Inbound Junction team, Itai worked as a Creative Manager at Wix.com, and as the Director of Marketing at Infolinks, the 3rd largest website network in the world.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img width="60" height="80" src="http://www.smallbiztechnology.com/wp-content/uploads/2016/11/Itai-headshot-113x150.jpg" class="avatar avatar-80 photo" alt="" /><div class="ts-fab-social-links"></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Itai Elizur <span class="latest-see-all">(<a href="http://www.smallbiztechnology.com/archive/author/itai-elizur/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="http://www.smallbiztechnology.com/archive/2017/01/how-to-amp-smb-performance-productivity.html/">How To Amp Up Your SMB’s Performance and Productivity</a><span> - January 19, 2017</span>
				</li>
				<li>
					<a href="http://www.smallbiztechnology.com/archive/2016/12/5-marketing-tips-dominate-bigger-brands.html/">5 Marketing Tips to Help You Dominate Bigger and More Established Brands</a><span> - December 22, 2016</span>
				</li>
				<li>
					<a href="http://www.smallbiztechnology.com/archive/2016/12/7-ways-to-use-email-signatures-as-sneaky-call-to-actions.html/">7 Ways To Use Email Signatures As Sneaky Call to Actions</a><span> - December 8, 2016</span>
				</li>
		</ul></div>
	</div>
		</div>
	</div>                </div><!-- .entry-content -->
                <footer>
                                </footer><!-- .entry-meta -->
			</article><!-- #post-49025 -->
<!-- AUTHOR INFO -->
<!-- END AUTHOR BOX -->
				<div id="comments" class="comments-area">
	        <h3 class="comments-title">One thought on &ldquo;<span>7 Content Distribution Methods That Boost Web Traffic</span>&rdquo;</h3>
        <ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-6205">
			<article id="comment-6205" class="comment">
				<header class="comment-meta comment-author vcard">
					<img alt='' src='http://0.gravatar.com/avatar/3563d3b8d03776d06179b83abc82f46b?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3563d3b8d03776d06179b83abc82f46b?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><cite class="fn"><a href='https://emgage.com/prime-sharepoint-intranet' rel='external nofollow' class='url'>Geoff Talbot</a> </cite><a href="http://www.smallbiztechnology.com/archive/2016/10/7-content-distribution-boost-traffic.html/#comment-6205"><time datetime="2016-11-18T15:24:58+00:00">November 18, 2016 at 3:24 pm</time></a>				</header><!-- .comment-meta -->
				<section class="comment-content comment">
					<p>I love this, super-helpful Itai. I would add one further method that has yielded huge results for us AND that is the age old concept of strategic partnerships. We do a lot of cross promotions and audience sharing with people who occupy the same but different space as us.</p>
<p>Thanks again<br />
Geoff<br />
<a>Build  Your Intranet</a></p>
									</section><!-- .comment-content -->
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://www.smallbiztechnology.com/archive/2016/10/7-content-distribution-boost-traffic.html/?replytocom=6205#respond' onclick='return addComment.moveForm( "comment-6205", "6205", "respond", "49025" )' aria-label='Reply to Geoff Talbot'>Reply</a> <span>&darr;</span>				</div><!-- .reply -->
			</article><!-- #comment-## -->
		</li><!-- #comment-## -->
        </ol><!-- .commentlist -->
        						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/archive/2016/10/7-content-distribution-boost-traffic.html/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.smallbiztechnology.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p>
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49025' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="27b8118b6e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>					</form>
							</div><!-- #respond -->
			</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-22" class="widget widget_text">			<div class="textwidget"><div id="email_signup">
<h2>The Small Biz Tech Report</h2>
<p>Weekly insight to grow your business!</p>
<div id="signup_form">
<script type="text/javascript" src="https://zl102.infusionsoft.com/app/form/iframe/d12c8a63afbd88349039a97f2b9dde04"></script>
</div>
<p style="padding-top:10px;"><a href="http://www.smallbiztechnology.com/localevents" target="_blank">Sign up</a> <b>for local NY/NJ events</b> Ramon is speaking at (or supporting!)</p>
</div></div>
		</aside><aside id="newsplus-social-2" class="widget newsplus_social"><h3 class="sb-title">Connect with us</h3>        <ul class="ss_social clear">
		<li><a href="https://twitter.com/ramonray" class="twitter" title="Twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/pages/Smallbiztechnologycom/24330468103?ref=ts" class="facebook" title="Facebook" target="_blank"></a></li><li><a href="https://plus.google.com/118079653728433645758/" class="gplus" title="Google Plus" target="_blank"></a></li><li><a href="http://www.youtube.com/smallbiztechnology" class="utube" title="YouTube" target="_blank"></a></li><li><a href="http://feeds.feedburner.com/Smallbiztechnologycom-SmbNewsAndInsight" class="rss" title="RSS" target="_blank"></a></li></ul></aside><aside id="text-40" class="widget widget_text">			<div class="textwidget">  <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
  <a class="twitter-follow-button" href="http://twitter.com/ramonray"></a>
  <div class="fb-like" data-href="http://www.facebook.com/smallbiztechnology" data-send="true" data-width="292" data-show-faces="true"></div></div>
		</aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column half">
					<aside id="text-23" class="widget widget_text">			<div class="textwidget"><div class="footer_about">
<img src="http://www.smallbiztechnology.com/wp-content/uploads/2015/08/logo_footer.jpg"/>
<strong>smallbiztechnology.com</strong> educates growing businesses in how to strategically use technology as a tool to grow their businesses. We do this through events and online content.</div></div>
		</aside>                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					<aside id="text-32" class="widget widget_text"><h3 class="sc-title">Stay in Touch</h3>			<div class="textwidget"><div id="social_media_links">
					<a href="https://www.facebook.com/pages/Smallbiztechnologycom/24330468103?ref=ts" id="facebook-link" target="_blank">Facebook</a>
					<a href="https://twitter.com/ramonray" id="twitter-link" target="_blank">Twitter</a>
					<a href="https://plus.google.com/118079653728433645758/" id="google-link" target="_blank">Google Plus</a>
					<a href="http://www.youtube.com/smallbiztechnology" id="youtube-link" target="_blank">YouTube</a>
					<a href="http://feeds.feedburner.com/Smallbiztechnologycom-SmbNewsAndInsight" id="rss-link" target="_blank">RSS</a>
				</div></div>
		</aside>                </div><!-- .column one-fourth -->
                <div class="column one-fourth last">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="sc-title">Pages</h3><div class="menu-pages-menu-container"><ul id="menu-pages-menu" class="menu"><li id="menu-item-42049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42049"><a href="http://www.smallbiztechnology.com/advertise">Advertise</a></li>
<li id="menu-item-42044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42044"><a href="http://www.smallbiztechnology.com/archive">Archives</a></li>
<li id="menu-item-42048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42048"><a href="http://www.smallbiztechnology.com/about">About</a></li>
<li id="menu-item-42050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42050"><a href="http://www.smallbiztechnology.com/contact">Contact Us</a></li>
<li id="menu-item-42051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42051"><a href="http://www.smallbiztechnology.com/author">Reporters</a></li>
</ul></div></aside>                </div>
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2016 Smallbiztechnology.com. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right">Optional footer notes.</div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<script type="text/javascript">
(function($){
  $("img.lazy").show().lazyload({effect: "fadeIn"});
})(jQuery);
</script>
<script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.3.7";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-6d1c129b55a9528712b59560be944ec2","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":true,"addthis_below_showon_pages":true,"addthis_above_showon_categories":true,"addthis_below_showon_categories":true,"addthis_above_showon_archives":true,"addthis_below_showon_archives":true,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-26123064-1","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"ramonray"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=rayramon "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://www.smallbiztechnology.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://www.smallbiztechnology.com/wp-content/plugins/addthis/css/output.css?ver=677538e22e442d2f792b159562a7c491' type='text/css' media='all' />
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.smallbiztechnology.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.smallbiztechnology.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-includes/js/comment-reply.min.js?ver=677538e22e442d2f792b159562a7c491'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-content/themes/newsplus/js/tabs.js?ver=677538e22e442d2f792b159562a7c491'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-content/themes/newsplus/js/jquery.easing.min.js?ver=677538e22e442d2f792b159562a7c491'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=677538e22e442d2f792b159562a7c491'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-content/themes/newsplus/js/froogaloop2.min.js?ver=677538e22e442d2f792b159562a7c491'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=677538e22e442d2f792b159562a7c491'></script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=677538e22e442d2f792b159562a7c491'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"select_text":"- Select -","navigation_text":"Navigation","links_text":"Links"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smallbiztechnology.com/wp-content/themes/newsplus/js/custom.js?ver=677538e22e442d2f792b159562a7c491'></script>
<!--wp_footer--><!-- bottom -->
</body>
</html>
