<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.smallbiztechnology.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.smallbiztechnology.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.smallbiztechnology.com';var et_post_id='53653';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Pricing: When &amp; How to Raise Your Prices - Smallbiztechnology.com</title>

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="During Ask Ramon Ray, we discussed pricing with small business owners. They told us how and why they raised their pricing."/>
<link rel="canonical" href="https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pricing: When &amp; How to Raise Your Prices - Smallbiztechnology.com" />
<meta property="og:description" content="During Ask Ramon Ray, we discussed pricing with small business owners. They told us how and why they raised their pricing." />
<meta property="og:url" content="https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/" />
<meta property="og:site_name" content="SmallBizTechnology" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Smallbiztechnologycom/" />
<meta property="article:tag" content="Ask Ramon Ray" />
<meta property="article:tag" content="Pricing" />
<meta property="article:tag" content="raising prices" />
<meta property="article:section" content="Finance" />
<meta property="article:published_time" content="2019-01-22T21:52:08+00:00" />
<meta property="article:modified_time" content="2019-01-22T21:58:16+00:00" />
<meta property="og:updated_time" content="2019-01-22T21:58:16+00:00" />
<meta property="og:image" content="https://www.smallbiztechnology.com/wp-content/uploads/2019/01/Raising-Prices-with-Ramon-Ray-of-Small-Biz-Technology.jpeg" />
<meta property="og:image:secure_url" content="https://www.smallbiztechnology.com/wp-content/uploads/2019/01/Raising-Prices-with-Ramon-Ray-of-Small-Biz-Technology.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="og:image:alt" content="Raising Prices with Ramon Ray of Small Biz Technology" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.smallbiztechnology.com/","sameAs":["https://www.facebook.com/pages/Smallbiztechnologycom/","https://www.linkedin.com/company/smallbiztechnology/","https://www.youtube.com/channel/UC9hMlJVtpPQAN91HID9Uk9w","https://twitter.com/ramonray"],"@id":"https://www.smallbiztechnology.com/#organization","name":"SmallBizTechnology","logo":"https://www.smallbiztechnology.com/wp-content/uploads/2019/01/Small-Biz-Technology-Logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SmallBizTechnology &raquo; Feed" href="https://www.smallbiztechnology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SmallBizTechnology &raquo; Comments Feed" href="https://www.smallbiztechnology.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smallbiztechnology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra SBT v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://www.smallbiztechnology.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.smallbiztechnology.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1546974704' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.smallbiztechnology.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A700%2C900%22+rel%3D%22stylesheet&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.smallbiztechnology.com/wp-content/themes/Extra/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.smallbiztechnology.com/wp-content/themes/Extra-SBT/style.css?ver=2.17.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.9#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.smallbiztechnology.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.smallbiztechnology.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.smallbiztechnology.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.smallbiztechnology.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smallbiztechnology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smallbiztechnology.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/p3bqhT-dXn' />
<link rel="alternate" type="application/json+oembed" href="https://www.smallbiztechnology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smallbiztechnology.com%2Farchive%2F2019%2F01%2Fpricing-when-how-to-raise-your-prices.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smallbiztechnology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smallbiztechnology.com%2Farchive%2F2019%2F01%2Fpricing-when-how-to-raise-your-prices.html%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.smallbiztechnology.com/wp-content/uploads/2019/01/favicon.ico" /><script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et-extra-social-icons a").attr('target', '_blank');
});
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26123064-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26123064-1');
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.smallbiztechnology.com/wp-content/cache/et/global/et-extra-customizer-global-15481942984843.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-53653 single-format-standard et_bloom  et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/pages/Smallbiztechnologycom/24330468103?ref=ts" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/ramonray" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																							<li class="et-extra-social-icon linkedin">
									<a href="https://www.linkedin.com/company/smallbiztechnology" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-linkedin"></a>
								</li>
																																															<li class="et-extra-social-icon rss">
									<a href="http://feeds.feedburner.com/Smallbiztechnologycom-SmbNewsAndInsight" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.smallbiztechnology.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.smallbiztechnology.com/" data-fixed-height="51">
							<img src="https://www.smallbiztechnology.com/wp-content/uploads/2019/01/logo.svg" alt="SmallBizTechnology" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-53432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53432"><a href="https://www.smallbiztechnology.com/about/">About</a></li>
<li id="menu-item-53433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53433"><a href="https://www.smallbiztechnology.com/advertise/">Advertise</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-53653" class="module single-post-module post-53653 post type-post status-publish format-standard has-post-thumbnail hentry category-finance tag-ask-ramon-ray tag-pricing tag-raising-prices et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Pricing: When &#038; How to Raise Your Prices</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.smallbiztechnology.com/archive/author/rayramon/" class="url fn" title="Posts by Ramon Ray" rel="author">Ramon Ray</a> | <span class="updated">Jan 22, 2019</span> | <a href="https://www.smallbiztechnology.com/archive/category/finance/" rel="tag">Finance</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.smallbiztechnology.com/wp-content/uploads/2019/01/Raising-Prices-with-Ramon-Ray-of-Small-Biz-Technology-1280x640.jpeg" alt="Pricing: When &#038; How to Raise Your Prices" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="at-above-post addthis_tool" data-url="https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/"></div><p>On Ask Ramon Ray this week I focused on pricing. Why? Because pricing impacts our businesses greatly, and with <a href="https://www.smallbiztechnology.com/archive/2019/01/when-is-it-time-to-raise-your-prices.html/#.XEeNYs9Ki9Y" target="_blank" rel="noopener">Netflix just raising their prices</a>, I got to thinking:</p>
<h3>When is it time to raise your prices?</h3>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Framonray%2Fvideos%2F10158115659172589%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>I asked you during Ask Ramon Ray and here’s what you had to say:</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/comment_embed.php?href=https%3A%2F%2Fwww.facebook.com%2Framonray%2Fvideos%2F10158115659172589%2F%3Fcomment_id%3D10158115688322589&amp;include_parent=false" width="560" height="140" frameborder="0" scrolling="no"></iframe></p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/comment_embed.php?href=https%3A%2F%2Fwww.facebook.com%2Framonray%2Fvideos%2F10158115659172589%2F%3Fcomment_id%3D10158115691002589&amp;include_parent=false" width="560" height="120" frameborder="0" scrolling="no"></iframe></p>
<h3>Then, I asked how and why small biz owners raised their prices.</h3>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/comment_embed.php?href=https%3A%2F%2Fwww.facebook.com%2Framonray%2Fvideos%2F10158115659172589%2F%3Fcomment_id%3D10158115709777589&amp;include_parent=false" width="560" height="140" frameborder="0" scrolling="no"></iframe></p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/comment_embed.php?href=https%3A%2F%2Fwww.facebook.com%2Framonray%2Fvideos%2F10158115659172589%2F%3Fcomment_id%3D10158115708117589&amp;include_parent=false" width="560" height="160" frameborder="0" scrolling="no"></iframe></p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/comment_embed.php?href=https%3A%2F%2Fwww.facebook.com%2Framonray%2Fvideos%2F10158115659172589%2F%3Fcomment_id%3D10158115710967589&amp;include_parent=false" width="560" height="160" frameborder="0" scrolling="no"></iframe></p>
<p>Did you miss #AskRamonRay? <a href="http://askramonray.com/" target="_blank" rel="noopener">Don’t worry, I saved it for you!</a></p>
<p>We recently published a piece about <a href="https://www.smallbiztechnology.com/archive/2019/01/set-the-right-rate-as-a-freelancer.html/" target="_blank" rel="noopener">setting rates as a freelancer, you can check that out, here.</a> If you ever find yourself wondering when it makes sense to raise your rates, you can take some advice from <a href="https://www.smallbiztechnology.com/archive/2019/01/when-is-it-time-to-raise-your-prices.html/#.XEeNYs9Ki9Y" target="_blank" rel="noopener">your fellow small business owners, and from this article.</a></p>
<div class='the_tags'><span class='tags_title'>Tagged with</span><a href='https://www.smallbiztechnology.com/archive/tag/ask-ramon-ray'>Ask Ramon Ray</a><a href='https://www.smallbiztechnology.com/archive/tag/pricing'>Pricing</a><a href='https://www.smallbiztechnology.com/archive/tag/raising-prices'>raising prices</a></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/"></div><!-- AddThis Share Buttons generic via filter on the_content -->																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/&#038;t=Pricing%3A%20When%20%26%20How%20to%20Raise%20Your%20Prices" class="social-share-link" title="Share &quot;Pricing: When &#038; How to Raise Your Prices&quot; via Facebook" data-network-name="facebook" data-share-title="Pricing: When &#038; How to Raise Your Prices" data-share-url="https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Pricing%3A%20When%20%26%20How%20to%20Raise%20Your%20Prices%20https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/" class="social-share-link" title="Share &quot;Pricing: When &#038; How to Raise Your Prices&quot; via Twitter" data-network-name="twitter" data-share-title="Pricing: When &#038; How to Raise Your Prices" data-share-url="https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/&#038;t=Pricing%3A%20When%20%26%20How%20to%20Raise%20Your%20Prices" class="social-share-link" title="Share &quot;Pricing: When &#038; How to Raise Your Prices&quot; via Google +" data-network-name="googleplus" data-share-title="Pricing: When &#038; How to Raise Your Prices" data-share-url="https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/&#038;t=Pricing%3A%20When%20%26%20How%20to%20Raise%20Your%20Prices" class="social-share-link" title="Share &quot;Pricing: When &#038; How to Raise Your Prices&quot; via Tumblr" data-network-name="tumblr" data-share-title="Pricing: When &#038; How to Raise Your Prices" data-share-url="https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/&#038;description=Pricing%3A%20When%20%26%20How%20to%20Raise%20Your%20Prices&#038;media=https://www.smallbiztechnology.com/wp-content/uploads/2019/01/Raising-Prices-with-Ramon-Ray-of-Small-Biz-Technology-150x100.jpeg" class="social-share-link" title="Share &quot;Pricing: When &#038; How to Raise Your Prices&quot; via Pinterest" data-network-name="pinterest" data-share-title="Pricing: When &#038; How to Raise Your Prices" data-share-url="https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/&#038;title=Pricing%3A%20When%20%26%20How%20to%20Raise%20Your%20Prices" class="social-share-link" title="Share &quot;Pricing: When &#038; How to Raise Your Prices&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Pricing: When &#038; How to Raise Your Prices" data-share-url="https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/&#038;title=Pricing%3A%20When%20%26%20How%20to%20Raise%20Your%20Prices" class="social-share-link" title="Share &quot;Pricing: When &#038; How to Raise Your Prices&quot; via Buffer" data-network-name="buffer" data-share-title="Pricing: When &#038; How to Raise Your Prices" data-share-url="https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/&#038;title=Pricing%3A%20When%20%26%20How%20to%20Raise%20Your%20Prices" class="social-share-link" title="Share &quot;Pricing: When &#038; How to Raise Your Prices&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Pricing: When &#038; How to Raise Your Prices" data-share-url="https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Pricing: When &#038; How to Raise Your Prices&quot; via Email" data-network-name="basic_email" data-share-title="Pricing: When &#038; How to Raise Your Prices" data-share-url="https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Pricing: When &#038; How to Raise Your Prices&quot; via Print" data-network-name="basic_print" data-share-title="Pricing: When &#038; How to Raise Your Prices" data-share-url="https://www.smallbiztechnology.com/archive/2019/01/pricing-when-how-to-raise-your-prices.html/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #54d0e2;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.smallbiztechnology.com/archive/2019/01/5-apps-fire-up-your-productivity-in-2019.html/" rel="prev"><span class="button">Previous</span><span class="title">5 Apps to Fire Up Your Productivity in 2019</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3><p>About</p><p>The Author</p></h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Ramon Ray' src='https://secure.gravatar.com/avatar/ebf6b60816e349b5fddbb9146874f847?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ebf6b60816e349b5fddbb9146874f847?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.smallbiztechnology.com/archive/author/rayramon/" rel="author" title="View all posts by Ramon Ray">Ramon Ray</a></h4>
									<p class="note">Ramon Ray, founder <a href="https://www.smallbiztechnology.com">Smallbiztechnology.com</a> and <a href="http://www.smarthustle.com">Smart Hustle Magazine</a> Full bio at <a href="http://www.ramonray.com">http://www.ramonray.com</a> . Check him out on <a href="https://plus.google.com/113879048179031162101">Google Plus</a>, <a href="http://www.twitter.com/ramonray">Twitter</a> or <a href="http://www.facebook.com/smallbiztechnology">Facebook</a></p>
									<ul class="social-icons">
																					<li><a href="http://ramonray" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.smallbiztechnology.com/archive/2018/11/5-ways-to-generate-small-business-growth-starting-today.html/" title="5 Ways to Generate Small Business Growth Starting Today" class="post-thumbnail">
				<img src="https://www.smallbiztechnology.com/wp-content/uploads/2018/11/shutterstock_391269286-440x264.jpg" alt="5 Ways to Generate Small Business Growth Starting Today" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.smallbiztechnology.com/archive/2018/11/5-ways-to-generate-small-business-growth-starting-today.html/">5 Ways to Generate Small Business Growth Starting Today</a></h4>
									<p class="date"><span class="updated">November 8, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.smallbiztechnology.com/archive/2018/03/getting-funding-is-important-smarter-loans-is-a-service-that-can-help.html/" title="Getting Funding Is Important. Smarter Loans Is A Service that Can Help" class="post-thumbnail">
				<img src="https://www.smallbiztechnology.com/wp-content/uploads/2018/02/pexels-photo-265087-440x264.jpeg" alt="Getting Funding Is Important. Smarter Loans Is A Service that Can Help" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.smallbiztechnology.com/archive/2018/03/getting-funding-is-important-smarter-loans-is-a-service-that-can-help.html/">Getting Funding Is Important. Smarter Loans Is A Service that Can Help</a></h4>
									<p class="date"><span class="updated">March 21, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.smallbiztechnology.com/archive/2016/08/smart-hustle-recap-top-small-business-organizations-taxes-credit-and-e-commerce-mistakes.html/" title="Smart Hustle Recap: Top Small Business Organizations, Taxes, Credit, and E-commerce Mistakes" class="post-thumbnail">
				<img src="https://www.smallbiztechnology.com/wp-content/uploads/2016/08/smart-hustle-logo-300x264.jpg" alt="Smart Hustle Recap: Top Small Business Organizations, Taxes, Credit, and E-commerce Mistakes" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.smallbiztechnology.com/archive/2016/08/smart-hustle-recap-top-small-business-organizations-taxes-credit-and-e-commerce-mistakes.html/">Smart Hustle Recap: Top Small Business Organizations, Taxes, Credit, and E-commerce Mistakes</a></h4>
									<p class="date"><span class="updated">August 8, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.smallbiztechnology.com/archive/2019/01/4-ways-small-business-capitalize-resurgent-economy.html/" title="4 Ways for Small Business Owners to Capitalize in a Resurgent U.S. Economy" class="post-thumbnail">
				<img src="https://www.smallbiztechnology.com/wp-content/uploads/2019/01/pasted-image-0-440x264.png" alt="4 Ways for Small Business Owners to Capitalize in a Resurgent U.S. Economy" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.smallbiztechnology.com/archive/2019/01/4-ways-small-business-capitalize-resurgent-economy.html/">4 Ways for Small Business Owners to Capitalize in a Resurgent U.S. Economy</a></h4>
									<p class="date"><span class="updated">January 5, 2019</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget">
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #3a97e9 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #3a97e9 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #3a97e9 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #3a97e9 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Raleway", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2>Want to grow your business?</h2><p>Sign up for our Newsletter to receive the latest news and updates before anyone else.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="infusionsoft" data-list_id="887" data-page_id="53653" data-account="Small Biz Technology" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Start Growing!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="execphp-3" class="et_pb_widget widget_execphp"><h4 class="widgettitle"> </h4>			<div class="execphpwidget"><a href="https://www.smallbiztechnology.com"><img src="https://www.smallbiztechnology.com/wp-content/uploads/2019/01/logo_white.svg" alt="SmallBiz Technology" class="footer_logo"/></a>
<p>Educating small businesses on how to strategically use technology to grow their businesses through events and online content.</p></div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="execphp-4" class="et_pb_widget widget_execphp"><h4 class="widgettitle">Stay in Touch</h4>			<div class="execphpwidget">						<ul class="et-extra-social-icons">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/pages/Smallbiztechnologycom/24330468103?ref=ts" class="et-extra-icon et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/ramonray" class="et-extra-icon et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon linkedin">
								<a href="https://www.linkedin.com/company/smallbiztechnology" class="et-extra-icon et-extra-icon-linkedin"></a>
							</li>
																																									<li class="et-extra-social-icon rss">
								<a href="http://feeds.feedburner.com/Smallbiztechnologycom-SmbNewsAndInsight" class="et-extra-icon et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul></div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-pages-menu-container"><ul id="menu-pages-menu" class="menu"><li id="menu-item-53435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53435"><a href="https://www.smallbiztechnology.com/about/">About</a></li>
<li id="menu-item-53436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53436"><a href="https://www.smallbiztechnology.com/advertise/">Advertise</a></li>
<li id="menu-item-53439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53439"><a href="https://www.smallbiztechnology.com/contact/">Contact Us</a></li>
<li id="menu-item-53437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53437"><a href="https://www.smallbiztechnology.com/author/">Reporters</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">
                © 2018 Smallbiztechnology.com. All rights reserved.    
                
                    </p>

				<!-- Footer Navigation -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<div style="display:none">
	<div class="grofile-hash-map-ebf6b60816e349b5fddbb9146874f847">
	</div>
	</div>
	<script type="text/javascript">
			</script>
	<script type="text/javascript">
_linkedin_partner_id = "643506";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=643506&fmt=gif" />
</noscript><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.9"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ramonray"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-26123064-1","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"AddThis","anonymous_profile_id":"wp-6d1c129b55a9528712b59560be944ec2","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=rayramon" async="async"></script><link rel='stylesheet' id='et-gf-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway:400,100,200,300,600,500,700,800,900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.smallbiztechnology.com/wp-content/plugins/bloom/css/style.css?ver=1.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.smallbiztechnology.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.smallbiztechnology.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1e8b87e4da","timeline_nonce":"e52217221b","blog_feed_nonce":"c66c183406","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.smallbiztechnology.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.smallbiztechnology.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.smallbiztechnology.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f0f9d0548d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"84722ffb3a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"53653","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; var su_magnific_popup = {"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load this link. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.17.6'></script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.18.5'></script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.smallbiztechnology.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.smallbiztechnology.com\/archive\/2019\/01\/pricing-when-how-to-raise-your-prices.html\/","stats_nonce":"ab46e3bd11","subscribe_nonce":"c7d9077ef9","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'47051669',post:'53653',tz:'-5',srv:'www.smallbiztechnology.com'} ]);
	_stq.push([ 'clickTrackerInit', '47051669', '53653' ]);
</script>
</body>
</html>
