<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.smallbiztechnology.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.smallbiztechnology.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1183579825777021",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
    var vglnk = {key: '72418460becd1b5648c7ff44d343cc02'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>
<script>var et_site_url='https://www.smallbiztechnology.com';var et_post_id='54417';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>How Online Credit Tools Can Help Your Funding Chances - Smallbiztechnology.com</title>

<link rel="canonical" href="https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Online Credit Tools Can Help Your Funding Chances - Smallbiztechnology.com" />
<meta property="og:description" content="Too much debt can get you in a lot of trouble that impacts you when you want to get a business loan or even new merchant processor. Unfortunately, a lack of credit can hurt you in the same way. It&#8217;s important to practice habits of responsible credit use while working to keep your level of &hellip;" />
<meta property="og:url" content="https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/" />
<meta property="og:site_name" content="SmallBizTechnology" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Smallbiztechnologycom/" />
<meta property="article:section" content="Start-Up" />
<meta property="article:published_time" content="2019-09-27T15:29:56+00:00" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.smallbiztechnology.com/#organization","name":"SmallBizTechnology","url":"https://www.smallbiztechnology.com/","sameAs":["https://www.facebook.com/pages/Smallbiztechnologycom/","https://www.linkedin.com/company/smallbiztechnology/","https://www.youtube.com/channel/UC9hMlJVtpPQAN91HID9Uk9w","https://twitter.com/ramonray"],"logo":{"@type":"ImageObject","@id":"https://www.smallbiztechnology.com/#logo","url":"https://www.smallbiztechnology.com/wp-content/uploads/2019/01/Small-Biz-Technology-Logo.png","width":306,"height":82,"caption":"SmallBizTechnology"},"image":{"@id":"https://www.smallbiztechnology.com/#logo"}},{"@type":"WebSite","@id":"https://www.smallbiztechnology.com/#website","url":"https://www.smallbiztechnology.com/","name":"SmallBizTechnology","publisher":{"@id":"https://www.smallbiztechnology.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.smallbiztechnology.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/#webpage","url":"https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/","inLanguage":"en-US","name":"How Online Credit Tools Can Help Your Funding Chances - Smallbiztechnology.com","isPartOf":{"@id":"https://www.smallbiztechnology.com/#website"},"datePublished":"2019-09-27T15:29:56+00:00","dateModified":"2019-09-27T15:29:56+00:00","breadcrumb":{"@id":"https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.smallbiztechnology.com/","url":"https://www.smallbiztechnology.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/","url":"https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/","name":"How Online Credit Tools Can Help Your Funding Chances"}}]},{"@type":"Article","@id":"https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/#article","isPartOf":{"@id":"https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/#webpage"},"author":{"@id":"https://www.smallbiztechnology.com/#/schema/person/c2da0c13bd008b00105c9d64328960d7"},"headline":"How Online Credit Tools Can Help Your Funding Chances","datePublished":"2019-09-27T15:29:56+00:00","dateModified":"2019-09-27T15:29:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/#webpage"},"publisher":{"@id":"https://www.smallbiztechnology.com/#organization"},"articleSection":"Start-Up"},{"@type":["Person"],"@id":"https://www.smallbiztechnology.com/#/schema/person/c2da0c13bd008b00105c9d64328960d7","name":"Matt Shealy","image":{"@type":"ImageObject","@id":"https://www.smallbiztechnology.com/#authorlogo","url":"https://secure.gravatar.com/avatar/75bde3cdcfd43e56e6daa29f5b434647?s=96&d=mm&r=g","caption":"Matt Shealy"},"description":"Matt Shealy is the President of ChamberofCommerce.com. Chamber specializes in helping small businesses grow their business on the web while facilitating the connectivity between local businesses and more than 7,000 Chambers of Commerce worldwide. \r\n\r\nAs a seasoned entrepreneur and business leader, Matt\u2019s focused on helping businesses leverage technology and the internet to grow.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SmallBizTechnology &raquo; Feed" href="https://www.smallbiztechnology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SmallBizTechnology &raquo; Comments Feed" href="https://www.smallbiztechnology.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smallbiztechnology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Extra SBT v.1.0.0" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.smallbiztechnology.com/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.smallbiztechnology.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css' href='https://www.smallbiztechnology.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A700%2C900%22+rel%3D%22stylesheet&#038;ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.smallbiztechnology.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://www.smallbiztechnology.com/wp-content/themes/Extra-SBT/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.1.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.smallbiztechnology.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.smallbiztechnology.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.smallbiztechnology.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.smallbiztechnology.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smallbiztechnology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smallbiztechnology.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.2" />
<link rel='shortlink' href='https://wp.me/p3bqhT-e9H' />
<link rel="alternate" type="application/json+oembed" href="https://www.smallbiztechnology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smallbiztechnology.com%2Farchive%2F2019%2F09%2Fhow-online-credit-tools-can-help-your-funding-chances.html%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smallbiztechnology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smallbiztechnology.com%2Farchive%2F2019%2F09%2Fhow-online-credit-tools-can-help-your-funding-chances.html%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.smallbiztechnology.com/wp-content/uploads/2019/01/favicon.ico" /><script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et-extra-social-icons a").attr('target', '_blank');
});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26123064-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-26123064-1');
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.smallbiztechnology.com/wp-content/cache/et/global/et-extra-customizer-global-15695982007996.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-54417 single-format-standard et_bloom  et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/pages/Smallbiztechnologycom/24330468103?ref=ts" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ramonray" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
 <li class="et-extra-social-icon linkedin">
<a href="https://www.linkedin.com/company/smallbiztechnology" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-linkedin"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://feeds.feedburner.com/Smallbiztechnologycom-SmbNewsAndInsight" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.smallbiztechnology.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://www.smallbiztechnology.com/" data-fixed-height="51">
<img src="https://www.smallbiztechnology.com/wp-content/uploads/2019/01/logo.svg" alt="SmallBizTechnology" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-53432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53432"><a href="https://www.smallbiztechnology.com/about/">About</a></li>
<li id="menu-item-53433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53433"><a href="https://www.smallbiztechnology.com/advertise/">Advertise</a></li>
<li id="menu-item-53813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53813"><a href="https://www.smallbiztechnology.com/archive/category/get-customers/">Marketing and Sales</a></li>
<li id="menu-item-53817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53817"><a href="https://www.smallbiztechnology.com/archive/category/finance/">Finance</a></li>
<li id="menu-item-53818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53818"><a href="https://www.smallbiztechnology.com/archive/category/operations/">Operations</a></li>
<li id="menu-item-53815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53815"><a href="https://www.smallbiztechnology.com/archive/category/office-productivity-2/">Office Productivity</a></li>
<li id="menu-item-53819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53819"><a href="https://www.smallbiztechnology.com/archive/category/security/">Security</a></li>
<li id="menu-item-53821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53821"><a href="https://www.smallbiztechnology.com/archive/category/customer-service-2/">Customer Service</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-54417" class="module single-post-module post-54417 post type-post status-publish format-standard hentry category-start-up et-doesnt-have-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">How Online Credit Tools Can Help Your Funding Chances</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://www.smallbiztechnology.com/archive/author/matt-sheally/" class="url fn" title="Posts by Matt Shealy" rel="author">Matt Shealy</a> | <span class="updated">Sep 27, 2019</span> | <a href="https://www.smallbiztechnology.com/archive/category/start-up/" rel="tag">Start-Up</a></p>
</div>
</div>
<div class="post-wrap">
<div class="post-content entry-content">
<div class="at-above-post addthis_tool" data-url="https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/"></div><p>Too much debt can get you in a lot of trouble that impacts you when you want to get a business loan or even new merchant processor. Unfortunately, a lack of credit can hurt you in the same way. It&#8217;s important to practice habits of responsible credit use while working to keep your level of debt down. Your credit report is one very important tool for helping you accomplish this.</p>
<h2>The Benefits of a Good Credit Score</h2>
<p>One of the most common reasons people look up their credit report is to understand their credit rating. A great rating has several advantages. For example, you may notice improvements on most types of insurance, such as lower rates on key man, auto, and life insurance.</p>
<p>With a strong credit rating, insurers are likely to see you as low risk. Another benefit of having a good report is that getting a loan for your business or even <a href="https://www.chamberofcommerce.com/business-advice/best-credit-card-processors">lower rates on your merchant processor</a>.</p>
<h2>Factors That Affect Your Credit Score</h2>
<p>There are three familiar credit reporting agencies: Equifax, Experian, and TransUnion. Although the agencies gather roughly the same type of information, there are important differences. The influence of each agency varies from location to location. They also use different calculation models to determine your credit score. This means that a score from Experian won&#8217;t necessarily match the score from TransUnion. In general, however, factors such as the amount of credit owed, the limit on open credit cards, the number of credit applications on your history, the number of late payments, and the amount of money you make all affect your score.</p>
<h2>Access Your Free Report</h2>
<p>If you understand how your score is calculated and know <a href="https://www.bankrate.com/finance/credit-cards/how-to-read-a-credit-report-1.aspx">how to read</a> the rest of your report, you can take steps to improve your score and your financial situation in general. For example, each of the credit reporting agencies offers services that help consumers improve how they manage their credit. The first step is accessing your report. A 2003 federal law requires that each of the three major credit bureaus provide you with a free annual credit report. You can <a href="https://www.annualcreditreport.com/index.action">request a report from one or all three</a> credit agencies. With the report in hand, you&#8217;re ready to make improvements to your finances.</p>
<h2>Recognize the Differences Between Reports</h2>
<p>A consumer credit report from Experian is pretty easy to read. Each section is clearly labeled and comes with explanations of the information provided. If you request a copy from TransUnion, you can read through it with the help of an online, interactive guide that walks you through each section of the report.</p>
<p>Equifax organizes their report in groupings of open and closed accounts rather than in a monthly format. The Equifax format helps you quickly recognize old information versus new or current information. As you read through the reports, you may prefer one format over another. Employers and landlords may also have favorites. As you work on improving your credit, use all three to <a href="https://www.consumerreports.org/credit-scores-reports/how-to-read-your-credit-report/">get as much information as you can</a> and to watch for <a href="https://www.consumer.ftc.gov/articles/0271-warning-signs-identity-theft">signs of identity theft</a>.</p>
<h2>Recognize the Similarities</h2>
<p>The three agencies have many differences, but there are some important similarities, as well. Every bureau, for instance, gathers personal information including your name, date of birth, current address, and the name of your employer. They access account summaries from your creditors and read through public records to factor in any bankruptcies or judgments against you. They also obtain credit checks and inquiries from creditors. Although the agencies are searching for the same information, some lenders only share information with one or two of the agencies. As you read through your own reports, make sure you fill in any gaps.</p>
<h2>Review the Report for Mistakes</h2>
<p>It&#8217;s very important that you read through your reports, looking for mistakes, watching out for suspicious activity, and making sure your credit history is accurate.</p>
<ul>
<li>Review your personal information and <a href="https://bettermoneyhabits.bankofamerica.com/en/credit/how-to-read-a-credit-report">make sure there aren&#8217;t mistakes</a> or misspellings. If any of the information is incorrect, it won&#8217;t hurt your credit score, but you should correct it. Read this section to be sure the credit report is talking about you and not another person.</li>
<li>Read through your credit summary. This section outlines the types of accounts you have (often listing current and closed accounts.) Make sure it accurately describes mortgages, credit cards, lines of credit, automobile loans, school loans, collection actions, and other miscellaneous accounts. It will also mention inquiries made against your credit for the past two years.</li>
<li>Study the account history and make sure you recognize each creditor and type of account. You should see information about how much your monthly payment is, what the existing balance is, what the credit limit is, whether you have anything past due, and even remarks made by creditors.</li>
</ul>
<p>For some consumers, <a href="https://www.creditsesame.com/free-credit-report-card/">getting a credit report card</a> and reading through it is a strong motivation to make improvements.</p>
<h2>Improve Your Credit</h2>
<p>As you become familiar with your report and take advantages of available resources, the process of improving your score should seem pretty simple. One of the most important steps is to make all payments on time, especially your mortgage payments, and pay them in full. Next, begin reducing the amount of debt you owe. Finally, don&#8217;t apply for new credit cards or use existing accounts.</p>
<p>In today&#8217;s market, you need to have a credit history. Use reports from credit bureaus and online resources to make sure your history has a positive effect on your life. If your score isn&#8217;t where you want it to be, check out a credit report card that breaks down your debts and gives specific advice about how to improve your score.</p>
<div class="at-below-post addthis_tool" data-url="https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/&#038;t=How%20Online%20Credit%20Tools%20Can%20Help%20Your%20Funding%20Chances" class="social-share-link" title="Share &quot;How Online Credit Tools Can Help Your Funding Chances&quot; via Facebook" data-network-name="facebook" data-share-title="How Online Credit Tools Can Help Your Funding Chances" data-share-url="https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=How%20Online%20Credit%20Tools%20Can%20Help%20Your%20Funding%20Chances%20https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/" class="social-share-link" title="Share &quot;How Online Credit Tools Can Help Your Funding Chances&quot; via Twitter" data-network-name="twitter" data-share-title="How Online Credit Tools Can Help Your Funding Chances" data-share-url="https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/&#038;t=How%20Online%20Credit%20Tools%20Can%20Help%20Your%20Funding%20Chances" class="social-share-link" title="Share &quot;How Online Credit Tools Can Help Your Funding Chances&quot; via Google +" data-network-name="googleplus" data-share-title="How Online Credit Tools Can Help Your Funding Chances" data-share-url="https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/&#038;t=How%20Online%20Credit%20Tools%20Can%20Help%20Your%20Funding%20Chances" class="social-share-link" title="Share &quot;How Online Credit Tools Can Help Your Funding Chances&quot; via Tumblr" data-network-name="tumblr" data-share-title="How Online Credit Tools Can Help Your Funding Chances" data-share-url="https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/&#038;description=How%20Online%20Credit%20Tools%20Can%20Help%20Your%20Funding%20Chances&#038;media=" class="social-share-link" title="Share &quot;How Online Credit Tools Can Help Your Funding Chances&quot; via Pinterest" data-network-name="pinterest" data-share-title="How Online Credit Tools Can Help Your Funding Chances" data-share-url="https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/&#038;title=How%20Online%20Credit%20Tools%20Can%20Help%20Your%20Funding%20Chances" class="social-share-link" title="Share &quot;How Online Credit Tools Can Help Your Funding Chances&quot; via LinkedIn" data-network-name="linkedin" data-share-title="How Online Credit Tools Can Help Your Funding Chances" data-share-url="https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="https://bufferapp.com/add?url=https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/&#038;title=How%20Online%20Credit%20Tools%20Can%20Help%20Your%20Funding%20Chances" class="social-share-link" title="Share &quot;How Online Credit Tools Can Help Your Funding Chances&quot; via Buffer" data-network-name="buffer" data-share-title="How Online Credit Tools Can Help Your Funding Chances" data-share-url="https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/">
<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover"></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/&#038;title=How%20Online%20Credit%20Tools%20Can%20Help%20Your%20Funding%20Chances" class="social-share-link" title="Share &quot;How Online Credit Tools Can Help Your Funding Chances&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="How Online Credit Tools Can Help Your Funding Chances" data-share-url="https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;How Online Credit Tools Can Help Your Funding Chances&quot; via Email" data-network-name="basic_email" data-share-title="How Online Credit Tools Can Help Your Funding Chances" data-share-url="https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;How Online Credit Tools Can Help Your Funding Chances&quot; via Print" data-network-name="basic_print" data-share-title="How Online Credit Tools Can Help Your Funding Chances" data-share-url="https://www.smallbiztechnology.com/archive/2019/09/how-online-credit-tools-can-help-your-funding-chances.html/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7ac8cc;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.smallbiztechnology.com/archive/2019/09/how-will-your-business-be-disrupted-next.html/" rel="prev"><span class="button">Previous</span><span class="title">How Will Your Business Be Disrupted Next?</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3><p>About</p><p>The Author</p></h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img alt='Matt Shealy' src='https://secure.gravatar.com/avatar/75bde3cdcfd43e56e6daa29f5b434647?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75bde3cdcfd43e56e6daa29f5b434647?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://www.smallbiztechnology.com/archive/author/matt-sheally/" rel="author" title="View all posts by Matt Shealy">Matt Shealy</a></h4>
<p class="note">Matt Shealy is the President of ChamberofCommerce.com. Chamber specializes in helping small businesses grow their business on the web while facilitating the connectivity between local businesses and more than 7,000 Chambers of Commerce worldwide.
As a seasoned entrepreneur and business leader, Matt’s focused on helping businesses leverage technology and the internet to grow.</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://www.smallbiztechnology.com/archive/2016/07/hold-glitch-free-web-conference.html/" title="How to Hold a Glitch-Free Web Conference" class="post-thumbnail">
<img src="https://www.smallbiztechnology.com/wp-content/uploads/2016/07/ramon-ray-microsoft-surface-mobile-440x264.jpg" alt="How to Hold a Glitch-Free Web Conference" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.smallbiztechnology.com/archive/2016/07/hold-glitch-free-web-conference.html/">How to Hold a Glitch-Free Web Conference</a></h4>
<p class="date"><span class="updated">July 8, 2016</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.smallbiztechnology.com/archive/2016/03/10-solutions-payroll-will-make-life-easier.html/" title="10 Solutions for Payroll That Will Make Your Life Easier" class="post-thumbnail">
<img src="https://www.smallbiztechnology.com/wp-content/uploads/2016/01/payroll-440x264.jpg" alt="10 Solutions for Payroll That Will Make Your Life Easier" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.smallbiztechnology.com/archive/2016/03/10-solutions-payroll-will-make-life-easier.html/">10 Solutions for Payroll That Will Make Your Life Easier</a></h4>
<p class="date"><span class="updated">March 25, 2016</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.smallbiztechnology.com/archive/2016/03/12-things-to-consider-when-choosing-a-domain-name-for-your-business.html/" title="12 Things to Consider When Choosing a Domain Name for Your Business" class="post-thumbnail">
<img src="https://www.smallbiztechnology.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="12 Things to Consider When Choosing a Domain Name for Your Business" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.smallbiztechnology.com/archive/2016/03/12-things-to-consider-when-choosing-a-domain-name-for-your-business.html/">12 Things to Consider When Choosing a Domain Name for Your Business</a></h4>
<p class="date"><span class="updated">March 14, 2016</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.smallbiztechnology.com/archive/2019/03/5-perfect-low-cost-home-based-business-opportunities.html/" title="5 Perfect Low Cost Home-Based Business Opportunities" class="post-thumbnail">
<img src="https://www.smallbiztechnology.com/wp-content/uploads/2019/03/5-Perfect-Low-Cost-Home-Based-Business-Opportunities-440x264.jpg" alt="5 Perfect Low Cost Home-Based Business Opportunities" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.smallbiztechnology.com/archive/2019/03/5-perfect-low-cost-home-based-business-opportunities.html/">5 Perfect Low Cost Home-Based Business Opportunities</a></h4>
<p class="date"><span class="updated">March 7, 2019</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget">
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #3a97e9 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #3a97e9 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #3a97e9 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #3a97e9 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Raleway", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_dark'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_dark">
<div class="et_bloom_form_text">
<h2>Want to grow your business?</h2><p>Sign up for our Newsletter to receive the latest news and updates before anyone else.</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
<form method="post" class="clearfix">
<div class="et_bloom_fields">
<p class="et_bloom_popup_input et_bloom_subscribe_name">
<input placeholder="Name" maxlength="50">
</p>
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="infusionsoft" data-list_id="887" data-page_id="54417" data-account="Small Biz Technology" data-ip_address="false" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">Start Growing!</span>
</button>
</div>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="execphp-3" class="et_pb_widget widget_execphp"><h4 class="widgettitle"> </h4> <div class="execphpwidget"><a href="https://www.smallbiztechnology.com"><img src="https://www.smallbiztechnology.com/wp-content/uploads/2019/01/logo_white.svg" alt="SmallBiz Technology" class="footer_logo" /></a>
<p>Educating small businesses on how to strategically use technology to grow their businesses through events and online content.</p></div>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="execphp-4" class="et_pb_widget widget_execphp"><h4 class="widgettitle">Stay in Touch</h4> <div class="execphpwidget"> <ul class="et-extra-social-icons">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/pages/Smallbiztechnologycom/24330468103?ref=ts" class="et-extra-icon et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/ramonray" class="et-extra-icon et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon linkedin">
<a href="https://www.linkedin.com/company/smallbiztechnology" class="et-extra-icon et-extra-icon-linkedin"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="https://feeds.feedburner.com/Smallbiztechnologycom-SmbNewsAndInsight" class="et-extra-icon et-extra-icon-rss"></a>
</li>
</ul></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-pages-menu-container"><ul id="menu-pages-menu" class="menu"><li id="menu-item-53435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53435"><a href="https://www.smallbiztechnology.com/about/">About</a></li>
<li id="menu-item-53436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53436"><a href="https://www.smallbiztechnology.com/advertise/">Advertise</a></li>
<li id="menu-item-53439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53439"><a href="https://www.smallbiztechnology.com/contact/">Contact Us</a></li>
<li id="menu-item-53437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53437"><a href="https://www.smallbiztechnology.com/author/">Reporters</a></li>
<li id="menu-item-54292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54292"><a href="https://www.smallbiztechnology.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">
© 2018 Smallbiztechnology.com. All rights reserved.
</p>

</div>
</div>
</footer>
</div> 
<div style="display:none">
<div class="grofile-hash-map-75bde3cdcfd43e56e6daa29f5b434647">
</div>
</div>
<script type="text/javascript">
			</script>
<script type="text/javascript">
_linkedin_partner_id = "643506";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=643506&fmt=gif" />
</noscript><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ramonray"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-26123064-1","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6d1c129b55a9528712b59560be944ec2","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=rayramon" async="async"></script><link rel='stylesheet' id='et-gf-raleway-css' href='https://fonts.googleapis.com/css?family=Raleway:400,100,200,300,600,500,700,800,900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css' href='https://www.smallbiztechnology.com/wp-content/plugins/bloom/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.smallbiztechnology.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.smallbiztechnology.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"52bd4e1972","timeline_nonce":"3978c594ed","blog_feed_nonce":"98569c887b","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.smallbiztechnology.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.smallbiztechnology.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.smallbiztechnology.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"a54d053320","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a91a9b368d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"54417","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-content/plugins/bloom/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-content/plugins/bloom/js/jquery.uniform.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.smallbiztechnology.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.smallbiztechnology.com\/archive\/2019\/09\/how-online-credit-tools-can-help-your-funding-chances.html\/","stats_nonce":"5e2c32b2e0","subscribe_nonce":"c342020a20","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-content/plugins/bloom/js/custom.js'></script>
<script type='text/javascript' src='https://www.smallbiztechnology.com/wp-content/plugins/bloom/js/idle-timer.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'47051669',post:'54417',tz:'-4',srv:'www.smallbiztechnology.com'} ]);
	_stq.push([ 'clickTrackerInit', '47051669', '54417' ]);
</script>
<style>#info-partner{overflow:hidden;}#info-partner::after{clear:both; content:' '; display:block}#info-partner>*{width:819px; float:left; margin:0}#info-partner>#info-partners{margin-left:-819px; background-color:rgb(0, 0, 0); width:100%}</style>
</body>
</html>
